Search found 14 matches

by Klopfenpop
Sat Sep 20, 2014 1:33 am
Forum: chipsounds Bugs and Problems
Topic: Not able to register chipcrusher on my new laptop.
Replies: 1
Views: 1896

Not able to register chipcrusher on my new laptop.

Downloaded the newest install folder, ran the setup, opened Pro Tools, and pulled up chipcrusher. Then I tried to drag the license .png onto it, and it won't let me. My cursor remains a crossed out circle. Any idea what I'm doing wrong?

Windows 8.1, Pro Tools 10.
by Klopfenpop
Wed Jul 24, 2013 3:41 pm
Forum: chipcrusher Presets
Topic: NES settings?
Replies: 6
Views: 10591

Re: NES settings?

Ah. So those are examples of the range of results that could have been achieved depending on how the audio was processed, then? Yes, i dont make these encodings up, its backed by hardware research and comparison :) But, of course! :) Out ofcuriosity, do you happen to remember any examples of those ...
by Klopfenpop
Wed Jul 24, 2013 10:26 am
Forum: chipcrusher Bugs and Problems
Topic: Mono only?
Replies: 3
Views: 2623

Re: Mono only?

Huh. Any idea what could be making only the mono one show up for me? Should I try re-installing it?
by Klopfenpop
Wed Jul 24, 2013 10:25 am
Forum: chipcrusher Presets
Topic: NES settings?
Replies: 6
Views: 10591

Re: NES settings?

LSDJ runs on a GameBoy not a NES, totally different sound. Unless you mean MIDINES , which has a few DMC samples, then in any case, it really depends on the input volume/ compression of the source samples. Right. That's why I compared it to the DMG setting. The correct DAC encoding settings for 2A0...
by Klopfenpop
Tue Jul 23, 2013 5:33 pm
Forum: chipcrusher Presets
Topic: NES settings?
Replies: 6
Views: 10591

Re: NES settings?

So in reading through the product page, I foundthat the DPCM encoding is what was used in "The Big N's" 8-bit consoles, haha. It also says Bits=6 and Parameter-1. Does anyone know what the other parameters (like resample rate, etc.) should be? The only preset that is DPCM and 6-bit seems t...
by Klopfenpop
Tue Jul 23, 2013 2:01 pm
Forum: chipcrusher Bugs and Problems
Topic: Mono only?
Replies: 3
Views: 2623

Mono only?

I just downloaded, installed, and licensed Chipcrusher, and it will only show up as a mono plugin. Is this what should be happening? When I open my plugin menu in Pro Tools to add an effect to a channel, Chipcrusher ONLY shows up in the list if it's a mono channel. Effectively, this means I have to ...
by Klopfenpop
Tue Jul 23, 2013 1:25 pm
Forum: chipcrusher Presets
Topic: NES settings?
Replies: 6
Views: 10591

NES settings?

I may just be missing it by not knowing quite what all the preset titles refer to, but how would I set the DAC Encoding to be as if my source had been loaded onto an NES cart and was being played via the sample channel of a 2a03? Also, is there supposed to be a manual anywhere for Chipcrusher? The &...
by Klopfenpop
Wed Dec 16, 2009 3:35 pm
Forum: chipsounds Feature Requests
Topic: Sample channel as FX process
Replies: 2
Views: 2919

Dude, you have no idea how exciting that is to me! I've been looking around at several hundreds of dollars worth of pedals and processors to try to achieve this. Stoked you guys are doing it!
by Klopfenpop
Wed Dec 16, 2009 9:58 am
Forum: chipsounds Feature Requests
Topic: Sample channel as FX process
Replies: 2
Views: 2919

Sample channel as FX process

I would love to have the ability to load drum samples into a soundfont for the DMC (and like channels) on each chip that has sample access capability. It would be awesome to have this feature built into the gui and more readily accessable than rewriting preset soundfonts. (Which I'm still trying to ...
by Klopfenpop
Tue Dec 08, 2009 3:48 pm
Forum: chipsounds Bugs and Problems
Topic: Octave doubling and thuds/pops
Replies: 8
Views: 2907

Aha! User error. Thanks man. I will apparently be instrumental in allowing the robots to take over because of my inefficiency. :(
by Klopfenpop
Mon Dec 07, 2009 5:54 pm
Forum: chipsounds Bugs and Problems
Topic: Octave doubling and thuds/pops
Replies: 8
Views: 2907

Cool. Sending the project file your way. Just realized my post seems crazy mean. Sorry about that. Not what I intended at all. Just trying to liven up the conversation with a little wit. :)
by Klopfenpop
Mon Dec 07, 2009 9:43 am
Forum: chipsounds Bugs and Problems
Topic: Octave doubling and thuds/pops
Replies: 8
Views: 2907

I wouldn't expect it to happen by magic either. Being that I posted this in the "bugs and problem" category, I thought it what apparent what I believe the cause was. Contrary to what movies like Irobot what have us believe, CPUs only do what they are programmed to do. Rather than your diag...
by Klopfenpop
Sat Dec 05, 2009 5:11 pm
Forum: chipsounds Bugs and Problems
Topic: Octave doubling and thuds/pops
Replies: 8
Views: 2907

By patch do you mean which sound was I playing? If so, the four I'm using are:

RP2A03 (NTSC) - Triangle channel (at a polyphony of 1)
RP2A03 (NTSC) - Square channel (at a polyphony of 2)
RP2A03 (NTSC) - Square channel (at a polyphony of 1)
DMG (unlimited) - Pulse channel (at a polyphony of 1)
by Klopfenpop
Sat Dec 05, 2009 12:40 pm
Forum: chipsounds Bugs and Problems
Topic: Octave doubling and thuds/pops
Replies: 8
Views: 2907

Octave doubling and thuds/pops

I'm using Chipsounds in Cubase. I'm running four tracks with it. I was using the non-multi version and was getting a low thud sound that did not change pitch every time a note was triggered in addition to the correct note being played. Switched to the multi and it seemed to fix it. Then after a whil...

Go to advanced search