Search found 5 matches

by gsirvine
Tue Nov 29, 2016 7:00 pm
Forum: chipcrusher Feature Requests
Topic: MIX Knob
Replies: 8
Views: 9101

Re: MIX Knob

I'm also curious when this will happen, I have been lerking this for awhile. This would help me a lot. A mix that blends really good. Also good idea on the limiter and simple EQ.
by gsirvine
Wed Nov 26, 2014 1:02 pm
Forum: chipsounds Bugs and Problems
Topic: Ambience Reverb always loads full "on" since 1.669 update
Replies: 11
Views: 4415

Re: Ambience Reverb always loads full "on" since 1.669 updat

Yep works fine after i restarted, thank you so much for your help, that fix will do for me! Great sounding product!
by gsirvine
Wed Nov 26, 2014 12:56 pm
Forum: chipsounds Bugs and Problems
Topic: Ambience Reverb always loads full "on" since 1.669 update
Replies: 11
Views: 4415

Re: Ambience Reverb always loads full "on" since 1.669 updat

Dang I did that and it still throws on the verb. Reloaded my daw, the same. I will restart my system real quick
by gsirvine
Wed Nov 26, 2014 12:51 pm
Forum: chipsounds Bugs and Problems
Topic: Ambience Reverb always loads full "on" since 1.669 update
Replies: 11
Views: 4415

Re: Ambience Reverb always loads full "on" since 1.669 updat

oh wow that was insanely fast support, i was just editing my previous post I will test that out
by gsirvine
Wed Nov 26, 2014 12:21 pm
Forum: chipsounds Bugs and Problems
Topic: Ambience Reverb always loads full "on" since 1.669 update
Replies: 11
Views: 4415

Re: Ambience Reverb always loads full "on" since 1.669 updat

Yes this is very annoying!! Maybe 1.67 will fix it? I have to select empty on any instances I have running to get rid of the thick reverb. This is every time I open up my DAW. FL studio 11, Windows 8! Pretty please :) It happens on any preset I make but only after reloading the DAW or if I load it f...

Go to advanced search