Crash

Post your bug reports/problems here

Moderators: davidv, seb@plogue

Donleavy
Posts: 105
Joined: Mon Nov 06, 2006 9:09 pm

Crash

Postby Donleavy » Sat Aug 05, 2017 4:20 pm

Hello

I have a super simple layout that plays five random audio loops from a media pool of 700 MB files.
Bidule keeps on crashing. I have attached the crash report and the layout.

I hope you can help,
Dl
Attachments
random-03.bidule
(66.07 KiB) Downloaded 7 times
report.txt
(72.14 KiB) Downloaded 8 times

seb@plogue
Site Admin
Posts: 9593
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: Crash

Postby seb@plogue » Mon Aug 07, 2017 9:37 am

I can't seem to reproduce with loading my own 75 files in the Mediapool.

I'm working from home today and I don't seem to have a copy of the files I need to get source code information from
a crash log for the 0.9756 release. ( I do have files for 0.9754 but they obviously do not match).

Tomorrow, I'll be able to know where the crash is actually happening and hopefully won't need to reproduce to
fix (or at least be able to make it happen on purpose).

seb@plogue
Site Admin
Posts: 9593
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: Crash

Postby seb@plogue » Tue Aug 08, 2017 10:00 am

Do you get the crash right after loading or only after a trigger changing the files loaded into the loopers?

Asking because it looks like I might need the actual audio files to reproduce the issue.

Looking at the actual line of code besides some never seen before edge case or memory corruption or
something else throwing code before that, I can't easily see why it wouldn't work.


Return to “Bidule Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 2 guests