Chipsounds for AAX

General discussion about chipsounds

Moderators: eric_telemaque, davidv, seb@plogue

ParryG
Posts: 2
Joined: Mon May 27, 2013 10:40 pm

Chipsounds for AAX

Postby ParryG » Mon Jun 17, 2013 2:42 pm

Will Plogue be making a AAX version of Chipsounds for ProTools 11? This VI is one of my favorites, and I'd hate to lose it!

davidv
Site Admin
Posts: 1567
Joined: Tue Mar 02, 2004 7:23 pm
Contact:

Re: Chipsounds for AAX

Postby davidv » Mon Jun 17, 2013 3:07 pm

ParryG wrote:Will Plogue be making a AAX version of Chipsounds for ProTools 11? This VI is one of my favorites, and I'd hate to lose it!


Since we are under NDA, we sadly can't explain why AAX is troublesome for developers.
Our port is nearly ready, but there are other things involved, out of our control.

Something that clearly puts our patience through its PACE.
David Viens,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com

ParryG
Posts: 2
Joined: Mon May 27, 2013 10:40 pm

Re: Chipsounds for AAX

Postby ParryG » Mon Jun 17, 2013 5:52 pm

Thank you for the quick reply. I'm sorry that there a problems. It's a great relief to me that it is in the works.

Cheers,
Parry

hutchinson9736
Posts: 6
Joined: Mon Mar 26, 2012 11:40 pm

Re: Chipsounds for AAX

Postby hutchinson9736 » Tue Jun 25, 2013 1:53 pm

I guess with PT11 there is a "co-install" with PT10.3.6... I will be trying out PT11 but I think if you install PT11 it won't be a huge PITA to work in two different versions. I will see what kind of problems I run into and let you guys know.

I'm with ParryG; I would love to see chipsounds and chipcrusher in PT11. I will be starting a new electronic project in August and will insist on using those plugins. I don't really care if I have to go back to PT10 :P

You have our support David!

davidv
Site Admin
Posts: 1567
Joined: Tue Mar 02, 2004 7:23 pm
Contact:

Re: Chipsounds for AAX

Postby davidv » Tue Jun 25, 2013 3:12 pm

hutchinson9736 wrote:I guess with PT11 there is a "co-install" with PT10.3.6... I will be trying out PT11 but I think if you install PT11 it won't be a huge PITA to work in two different versions. I will see what kind of problems I run into and let you guys know.


I actually installed 10.3.6 an hour ago (and of course iLok didnt work), reinstalled it an it was fine... doesn't that sort of stuff just raise your confidence level? ... Anyway.

AAX requires a third party agreement, and they don't even answer my emails, so can't do much, until then.
David Viens,

Plogue Art et Technologie Inc. Montreal.

http://www.plogue.com

davidv
Site Admin
Posts: 1567
Joined: Tue Mar 02, 2004 7:23 pm
Contact:

Re: Chipsounds for AAX

Postby davidv » Tue Aug 27, 2013 11:58 am

Funny how things progress.
I've made a beta AAX build of chipsounds, chipcrusher and sforzando.
If you are interested and have PT11.0.1 already, please PM me
David Viens,

Plogue Art et Technologie Inc. Montreal.

http://www.plogue.com


Return to “chipsounds General”

Who is online

Users browsing this forum: No registered users and 1 guest