Instrument still sounds from keyboard when ModWhl = 0%

Discussion on the SFZ implementation and opcodes available in the ARIA engine.

Moderators: eric_telemaque, davidv

Posts: 7
Joined: Wed Dec 31, 2014 3:11 pm

Instrument still sounds from keyboard when ModWhl = 0%

Postby DavidinTexas » Mon Jan 05, 2015 1:32 pm

New to the forum and will appreciate any help that might be given.

I’ve tried many things and am still having an issue and am quite puzzled by it.

In the course of my efforts, I’ve discovered that with the ARIA Player, with either GPO or World Instruments, the same issue occurs regardless of the controller.

The issue being that in the ARIA Controls Window, when I move any of the controllers

- Mod Wheel on Alesis Q25,
- Mod “stick” on the Roland A-500S,
- Roland EV-5 Expression Pedal connected to the A-500S or the
- TEControl MIDI USB Breath Controller

the ModWhl (CC1) in the ARIA Controllers Window goes to 100% and then to 0%, but the instruments (I’ve tried many different ones) still sound when I play a key on the keyboard.
All these controllers will cause the volume to increase (I can see that in the Controls Window as well as hear it), but none of them will completely mute the sound.
The instrument sound is soft but definitely audible.
The same level is heard when recorded onto a track.

I have tried starting the recording and then moving all four of the controllers individually from 0% to 100% and then back to 0% before starting to play (as suggested in the manuals) and the same thing happens.

With Dimension Pro, Rapture, and the bass and strings plug-ins that come with Sonar X3 Pro the issue does not occur. The sounds are completely muted when any of the controllers is set to 0%.

I’ve tried settings for CC1, CC2, CC7 and CC11 with no change.

Could this be something that is inherent in the design of the ARIA Player or is there yet some setting of which I am unaware?


Return to “SFZ Programming”

Who is online

Users browsing this forum: No registered users and 1 guest