Cant see AAX Chipcrusher Pro Tools 11.3.1

Post your bug reports/problems here

Moderators: eric_telemaque, davidv, seb@plogue

Posts: 1
Joined: Tue Oct 13, 2015 9:50 am

Cant see AAX Chipcrusher Pro Tools 11.3.1

Postby himynameisdustin » Tue Oct 13, 2015 9:59 am

I bought chipcrsuhers yesterday as I loved the demo!

Installation went smoothly and I installed every plugin type , AU and AAX etc..

When I open Pro Tools I cannot seem to find chipcrusher in any plugin menu . I tried using Studio one 3 and I found chipcrusher no problem and it worked beautifully.

Any suggestions on why Pro tools is not recognizing it?

My specs
OSX 10.9.5
Pro Tools 11.3.1
2012 Mac Pro 32 gb ram
lastest version of chipcrsuher


Posts: 215
Joined: Tue Jan 31, 2012 1:10 pm

Re: Cant see AAX Chipcrusher Pro Tools 11.3.1

Postby eric_telemaque » Tue Oct 13, 2015 3:22 pm


Glad you love chipcrusher! (or is it chipsounds?)

I think we've spoken through email as well. Hopefully we'll see with your log files what's going on.

Éric Patenaude,
Plogue Art et Technologie Inc. Montreal.

Return to “chipsounds Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest