Latency Reaper x64 problem

Post your bug reports/problems here

Moderators: eric_telemaque, davidv, seb@plogue

ovnis31
Posts: 12
Joined: Sun Oct 20, 2013 5:47 am

Latency Reaper x64 problem

Postby ovnis31 » Sun Oct 20, 2013 7:42 am

Hello,

My sound card is set to low latency, but when i add more and more chipcrusher the latency of the player increase dramaticly.

How to explain this ?




Intel Core i5-3550 Ivy Bridge 3.3GHz (3.7GHz Turbo)
8 giga of RAM, Windows 7 and one GFORCE 770
GIGABYTE b75-d3v - Socket 1155 - Chipset Z77 - Micro-ATX

davidv
Site Admin
Posts: 1567
Joined: Tue Mar 02, 2004 7:23 pm
Contact:

Re: Latency Reaper x64 problem

Postby davidv » Tue Oct 22, 2013 8:16 am

When not playing live, its the Host/DAW's job to compensate for the plugin's reported latency.
If it doesn't, then it needs to be investigated
David Viens,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com

ovnis31
Posts: 12
Joined: Sun Oct 20, 2013 5:47 am

Re: Latency Reaper x64 problem

Postby ovnis31 » Thu Oct 24, 2013 2:10 pm

Also, It does this when none track is armed (not playing live) ...

eric_telemaque
Posts: 215
Joined: Tue Jan 31, 2012 1:10 pm

Re: Latency Reaper x64 problem

Postby eric_telemaque » Fri Oct 25, 2013 8:50 am

Hi,

I'm trying to replicate the problem here and I'd like to know:

-Your buffer size/sampling rate?
-How may tracks has chipcrusher runing in your project?
Éric Patenaude,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com

ovnis31
Posts: 12
Joined: Sun Oct 20, 2013 5:47 am

Re: Latency Reaper x64 problem

Postby ovnis31 » Fri Oct 25, 2013 7:53 pm

Do you speak french ?

Low latency.

More i add chipcrusher, more the latency increases. Preset "DMC" is very problematic.

On my project, i have 12 chipcrusher.

eric_telemaque
Posts: 215
Joined: Tue Jan 31, 2012 1:10 pm

Re: Latency Reaper x64 problem

Postby eric_telemaque » Mon Oct 28, 2013 10:29 am

ovnis31 wrote:Do you speak french ?



Yes I do. But in order to keep the useful info accessible to the largest number, the forum should remain en Anglais :wink:

We'd need more accurate data to investigate this further. I'll contact you in French through PM.
Éric Patenaude,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com


Return to “chipcrusher Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest