Chipcrusher won't work since installing Chipspeech

Post your bug reports/problems here

Moderators: eric_telemaque, davidv, seb@plogue

looperboy
Posts: 2
Joined: Thu Jan 21, 2016 5:51 pm

Chipcrusher won't work since installing Chipspeech

Postby looperboy » Fri Jan 22, 2016 3:07 pm

Hi

I've been using Chipcrusher for a long time on windows XP running Cubase SX. Since installing Chipspeech though (at the same time as Alter Ego) Chipcrusher won't work. When I choose Chipcrusher from my insert effects I get a message saying it hasn't been properly installed. I tried uninstalling and reinstalling, but I still get the same message.

Chipspeech and Alter ego are working fine, but the demo of ChipSounds I was trying out is also giving me the message that vital components are missing, although it still runs. I didn't get this message before installing Chipspeech and Alter Ego.

Is this a known problem, and are there any fixes?

The only other thing I can think of that might be relevant is that I had to set up a password on Windows when I installed Alter Ego. I hadn't used a password on windows before that.

Thanks

Stuart

seb@plogue
Site Admin
Posts: 9592
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: Chipcrusher won't work since installing Chipspeech

Postby seb@plogue » Fri Jan 22, 2016 3:33 pm

Could you send us the AriaLogs{YOURNAME}.tar.gz file that will be created on your desktop when following the steps from this:
http://www.ariaengine.com/faq/index.php?action=artikel&cat=57&id=92&artlang=en

looperboy
Posts: 2
Joined: Thu Jan 21, 2016 5:51 pm

Re: Chipcrusher won't work since installing Chipspeech

Postby looperboy » Fri Jan 22, 2016 7:00 pm

where do i send my file to?

seb@plogue
Site Admin
Posts: 9592
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: Chipcrusher won't work since installing Chipspeech

Postby seb@plogue » Sat Jan 23, 2016 11:14 am

support_AT_plogue_DOT_com


Return to “chipcrusher Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest