ARIA player crashes in Vienna Ensemble Pro

Post your ARIA Engine questions here

Moderators: eric_telemaque, davidv

ASCap
Posts: 1
Joined: Sun Nov 13, 2016 2:08 pm

ARIA player crashes in Vienna Ensemble Pro

Postby ASCap » Sun Nov 13, 2016 3:28 pm

Hi all,

ARIA player crashes while in Vienna Ensemble Pro 6, causing VEP to crash. I've attached the report.

host: MacBook Pro (Mid 2012), OS X 10.11.6
server: Mac Pro (Early 2009), OS X 10.11.6

I run Logic Pro X on the host, but it doesn't matter whether a session is connected to the server project; VEP will crash anyway. It crashes when I try to make changes to my VEP server project, e.g. adding a bus, adding or removing an instrument... If I leave it alone, it runs as it should.

Any ideas? Thanks if you can point me in the right direction.
Attachments
VEP6-crash-report-11-12-16.txt
(377.15 KiB) Downloaded 25 times

seb@plogue
Site Admin
Posts: 9593
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: ARIA player crashes in Vienna Ensemble Pro

Postby seb@plogue » Mon Nov 14, 2016 11:17 am

I run Logic Pro X on the host, but it doesn't matter whether a session is connected to the server project; VEP will crash anyway. It crashes when I try to make changes to my VEP server project, e.g. adding a bus, adding or removing an instrument... If I leave it alone, it runs as it should.


You mean when you do something else in VEP unrelated to ARIA Player or when you do something in ARIA Player?

If you can reproduce more or less easily, could you follow the instructions here:
http://ariaengine.com/faq/index.php?action=artikel&cat=57&id=92&artlang=en

and send us the file after it crashes (it needs to be run on the machine where ARIA Player is running).


Return to “ARIA Engine”

Who is online

Users browsing this forum: No registered users and 1 guest