"AriaEngine chipspeech needs to be reinstalled, it is miss"

Post your bug reports/problems here

Moderators: eric_telemaque, davidv, seb@plogue

Libla
Posts: 2
Joined: Sat Jan 24, 2015 12:45 pm

"AriaEngine chipspeech needs to be reinstalled, it is miss"

Postby Libla » Sat Jan 24, 2015 1:52 pm

Running on Mac OSX 10.6.8

Hello just bought chipspeech and it keeps saying.

"AriaEngine chipspeech needs to be reinstalled, it is missing some important components"

and later comes another error message

"chipspeech Error
Instrument
01.Voice/Dee Klatt from bank:1017 was not found!"


I have reinstalled it now several times and booted my mac also and it keeps coming. Downloaded MAC_chipspeech_v1001.pkg again from my mail it isn't working still so the problem shouldn't be a corrupted installation file.
Install runs without errors but chipspeech_AAX is inactive (light gray) in installation list and I cannot select it.

seb@plogue
Site Admin
Posts: 9593
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: "AriaEngine chipspeech needs to be reinstalled, it is mi

Postby seb@plogue » Sat Jan 24, 2015 2:21 pm

Could you
1) Click on AriaReporter in /Library/Application Support/Plogue/Aria
2) Run the installer again but make sure to select Installer Log in the Window
menu of Installer and set it to Show All Logs and save the contents to a text
file after the installation is finished (be careful, the window will go away
if you click OK at the end of the installation).

Send both the file created by AriaReporter on your desktop and the text
file from the install to
chipspeech.support [AT] plogue.com

Libla
Posts: 2
Joined: Sat Jan 24, 2015 12:45 pm

Re: "AriaEngine chipspeech needs to be reinstalled, it is mi

Postby Libla » Tue Feb 10, 2015 8:07 am

Problem was sold very quickly by Plogue and they send me some files which fixed the problem. The problem was my outdated Chipsounds version but they have fixed the error now. But anyway if have same kind of problems try to update your chipsounds first. Thanks for Plogue for top notch customer service.

davidv
Site Admin
Posts: 1567
Joined: Tue Mar 02, 2004 7:23 pm
Contact:

Re: "AriaEngine chipspeech needs to be reinstalled, it is mi

Postby davidv » Tue Feb 10, 2015 9:35 am

Libla wrote: Thanks for Plogue for top notch customer service.


Thank you!
David Viens,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com


Return to “chipspeech Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest