Chipspeech won't show in Reaper

Post your bug reports/problems here

Moderators: eric_telemaque, davidv, seb@plogue

Carbonthief
Posts: 1
Joined: Fri Apr 03, 2015 8:25 pm

Chipspeech won't show in Reaper

Postby Carbonthief » Thu Sep 10, 2015 8:38 pm

edit: I did something I didn't want to do, but it fixed it. Leaving this here in case someone else runs into it. I forced Reaper to rescan all VSTs. I'm assuming somehow this one got stuck in Reaper's cache and it just refused to clear it without clearing everything.

Code: Select all

This is driving me nuts, I have absolutely no idea what the problem is.  I am no stranger to using VSTs, and I had this working before, and I don't know which variable is causing the problem now, or how to fix it.

I semi-recently clean installed and upgraded to Windows 10 from Windows 8.  I didn't reinstall Chipspeech right away, as reinstalling all the software I've accumulated is a long process.  So Reaper 5 came out during that time, so I'm using that too.  Before I had Chipspeech working fine on Windows 8 in both Renoise and Reaper.  Now, I can only make it work in Renoise, it just straight up won't show up in Reaper.

The .dll is in the folder than Reaper is pointed to for VSTs.  It's finding Alter/Ego just fine, it's finding Chipsounds just fine, and it's finding all my other VSTs just fine.  Chipspeech alone just won't show up in Reaper 5.  But it WILL show up in Renoise 3.

I've tried uninstalling and reinstalling several times, I've tried moving the .dll to the root of the VST folder, I've tried adding the directory the installer originally installed the .dll to to Reapers list of places to look for VST's.  And still, when I search VSTs in Reaper for "chip" all I can find is Chipsounds.

Anyone having this issue, or have any ideas?

Return to “chipspeech Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 2 guests