Alter/Ego - Daisy issue on Windows 8.1

Post your bug reports/problems here

Moderators: eric_telemaque, davidv, seb@plogue

Niswizzle
Posts: 3
Joined: Wed Sep 23, 2015 11:27 am

Alter/Ego - Daisy issue on Windows 8.1

Postby Niswizzle » Wed Sep 23, 2015 11:55 am

Thanks for the free Alter/Ego app, it's very, very cool and useful!
I didn't know where else to post this, so I apologize for posting here. I did a search first and nothing like this came up.

I initially installed it on a windows 7 machine, and dragged the XML file to the GUI and it did it's magic. Worked like a charm.

Now, I have a new workstation with windows 8.1 and when I try to drag the XML file for Daisy to the GUI I get the 'circle with line through it' icon meaning it's not happening. I've tried uninstall/reinstall, setting security on the xml and alter ego exe to full control for anything listed in the users list, etc. etc. but to no avail. I really like this plugin and want very much to use it on a current project.

So is there any secret for windows 8.1 for the drag/drop Daisy XML file?

eric_telemaque
Posts: 215
Joined: Tue Jan 31, 2012 1:10 pm

Re: Alter/Ego - Daisy issue on Windows 8.1

Postby eric_telemaque » Wed Sep 23, 2015 2:31 pm

Hi!

You're at the right place to report A/E issues :)

We've tried to reproduce the issue here to no avail.
Have you tried with the standalone as well as with the vst?

Which DAW are you using?

cheers!
Éric Patenaude,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com

Niswizzle
Posts: 3
Joined: Wed Sep 23, 2015 11:27 am

Re: Alter/Ego - Daisy issue on Windows 8.1

Postby Niswizzle » Wed Sep 23, 2015 3:53 pm

I only tried with the standalone. I don't have the VST installed, but I can try the AAX in pro tools and see if that helps.
If not, I'll install the VST and try that.

eric_telemaque
Posts: 215
Joined: Tue Jan 31, 2012 1:10 pm

Re: Alter/Ego - Daisy issue on Windows 8.1

Postby eric_telemaque » Thu Sep 24, 2015 8:58 am

Another thought:

If you run the program as an administrator, it won't allow you to drag the bank on the interface.
We're working in an Import function to help users deal with these situations.
Éric Patenaude,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com

Niswizzle
Posts: 3
Joined: Wed Sep 23, 2015 11:27 am

Re: Alter/Ego - Daisy issue on Windows 8.1

Postby Niswizzle » Thu Sep 24, 2015 9:38 am

Thanks for the tip. I was indeed running it as administrator, as I do everything pretty much. I ran it as a plain user and it worked.

c_voltage
Posts: 56
Joined: Thu Jun 06, 2013 4:45 pm

Re: Alter/Ego - Daisy issue on Windows 8.1

Postby c_voltage » Sat Sep 26, 2015 10:02 am

Hi. a was have the same problm on Win7 viewtopic.php?f=39&t=7477, and also thanks for the idea. If run DAW without administrator rights then finally appear ready for import icon (while put xml at UI).


Return to “chipspeech Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest