CPU low, dsp high

General Discussion about Plogue Bidule

Moderators: vincent@plogue, davidv, seb@plogue

veloopity
Posts: 93
Joined: Sun Nov 09, 2008 7:29 am
Location: Cologne Germany
Contact:

CPU low, dsp high

Postby veloopity » Mon Sep 04, 2017 10:09 am

UPDATE - the problem was due to a pending Windows update. Update finished, problem disappeared!

---

suddenly my setup has problems and often shows a dsp usage beyond 100%, with noises. I don't understand why. CPU usage is below 20% - isn't that related to dsp? what could be a reason that an old setup suddenly shows too much dsp usage?

-Michael

nym
Posts: 116
Joined: Tue Jun 11, 2013 10:50 pm

Re: CPU low, dsp high

Postby nym » Wed Sep 06, 2017 5:49 pm

win10?

i use a dedicated shitty lenovo thinkpad x131e running bidule with ipmidi to send wireless midi to and from my daw for a wireless midi controller and i recently updated it to win10 so that it could handle the teensy arduino LC driver without hanging on shutdown. still reading after that stupid sentence? i have noticed that this combo runs more unpredictably timing / latency wise when there's a win10 update downloaded/scheduled/whatever it does now. i have it set to restart itself every night if it's on, and it shuts down automatically if my DAW computer goes off, so as to mitigate this issue.

i resisted moving to win10 but now i think we must at least prepare for it


Return to “Bidule General”

Who is online

Users browsing this forum: No registered users and 3 guests