AU scan at each start

Post your bug reports/problems here

Moderators: davidv, seb@plogue

Kewl
Posts: 170
Joined: Thu Jul 12, 2007 11:38 pm
Location: Montreal, Canada
Contact:

AU scan at each start

Postby Kewl » Thu Oct 26, 2017 7:30 am

My AUs are partially scanned at each startup, adding 24 "new" plug-ins every time. I deleted the ~/Library/Application Support/Plogue/Bidule folder, to no avail. macOS 10.13.

Could this be related to permissions?

Capture d’écran 2017-10-26 à 08.26.30.png
Capture d’écran 2017-10-26 à 08.26.30.png (29.92 KiB) Viewed 249 times

Capture d’écran 2017-10-26 à 08.26.18.png
Capture d’écran 2017-10-26 à 08.26.18.png (23.08 KiB) Viewed 249 times

davidv
Site Admin
Posts: 1567
Joined: Tue Mar 02, 2004 7:23 pm
Contact:

Re: AU scan at each start

Postby davidv » Thu Oct 26, 2017 7:58 am

Hello

10.13 is not officially supported, so many things have been broken its not even funny.

Even much bigger companies such as NI (which many more devs than us) tell their users not to switch:
https://support.native-instruments.com/ ... ility-News

It will be a long while before all those issues are resolved.
Sorry
David Viens,
Plogue Art et Technologie Inc. Montreal.
http://www.plogue.com

Kewl
Posts: 170
Joined: Thu Jul 12, 2007 11:38 pm
Location: Montreal, Canada
Contact:

Re: AU scan at each start

Postby Kewl » Thu Oct 26, 2017 11:21 am

OK, it's a minor annoyance, I can live with it...

seb@plogue
Site Admin
Posts: 9593
Joined: Tue Mar 02, 2004 7:23 pm
Location: Montreal
Contact:

Re: AU scan at each start

Postby seb@plogue » Mon Dec 04, 2017 11:43 am

Is it always the same 24 AUs or only 24 "not-scanned/not-shown previously" AUs are added on startup?

boonier
Posts: 987
Joined: Wed Sep 14, 2005 6:34 am
Location: Brighton, UK

Re: AU scan at each start

Postby boonier » Wed Dec 06, 2017 8:41 am

Just progress as far as Apple's concerned.

Pain in the arse for everyone else!

I wish they'd allow me to just bump my version to 10.12 instead of forcing 10.13 on everyone. I'm still on 10.10.

Kewl
Posts: 170
Joined: Thu Jul 12, 2007 11:38 pm
Location: Montreal, Canada
Contact:

Re: AU scan at each start

Postby Kewl » Fri Dec 08, 2017 7:51 am

The problem is gone with macOS 10.3.2.

boonier
Posts: 987
Joined: Wed Sep 14, 2005 6:34 am
Location: Brighton, UK

Re: AU scan at each start

Postby boonier » Fri Dec 08, 2017 8:53 am

Good stuff :)

I managed to bump my version to 10.12.6 Sierra https://lifehacker.com/how-to-make-a-bo ... 1786853248

Searching the internet is a wonderful thing (mostly)


Return to “Bidule Bugs and Problems”

Who is online

Users browsing this forum: No registered users and 4 guests