Chapter 2. User Interface

Table of Contents

Palette
Bidules
Find Next
Use Next
History
Patchbay
Modules (aka 'bidules')
Connectors
Basic Bidules Connections
Advanced Bidules Connections
Context Menu
Mouse Usage and Hot Keys
Toolbar Features
Parent (Go up a level)
Parameters
MediaPool
Palette
On/Off
Preferences
User Interface
VST
AU
ReWire
Disk I/O
DSP
MIDI
Main menu/Menubar
File Menu
Edit Menu
Tools Menu
Bidules Toolbar
Presets
Parameter Properties Dialog
Parameter Locking Dialog

Palette

The Palette window allows you to create a patch by dragging and dropping bidules on the patchbay. It has two panes: the Bidules pane and the History pane.

Bidules

This pane contains a list of all available bidules grouped according to your preferences. To add a bidule to the patchbay, drag it from the Palette and drop it on the patchbay.

Find Next

Find Next is a bidule/VST/AU search utility, it helps track down bidules by name. Once found the highlighted bidule can be double clicked so it can be added to the patchbay.

Use Next

Use Next behaves exactly like Find Next, but automatically creates the bidule that represents the first match found.

History

Plogue Bidule keeps track of the bidules you use most. The History pane shows these bidules in a sorted list. To add a frequently-used bidule to the patchbay, drag it from the History list and drop it on the patchbay.